Search found 20 matches

by ikkeenjij36
09 Nov 2016 23:39
Forum: Support
Topic: dropdown menu not completly vissible in renamer
Replies: 1
Views: 500

dropdown menu not completly vissible in renamer

As my title say i can't see the whole dropdown menu in the renamer section so i can't navigate to my location.
TRied chrome and ie but both no luck.
Anyone know what i have to do to make it work ?
It's only in the top where it says to
by ikkeenjij36
12 Jun 2014 16:34
Forum: Support
Topic: Error after updating
Replies: 52
Views: 18174

Re: Error after updating

Hello i still have this problem,even after doing all what is suggested. Stopped cp,cd into cp root directory,removed all the .pyc files. After that i give the command to start cp and instantly there is the same error in the browser and the .pyc file is back as well. Here is the cplog cause the error...
by ikkeenjij36
07 Jun 2014 15:32
Forum: Support
Topic: {"success": false, "error": "Failed returning results"}
Replies: 12
Views: 12131

Re: {"success": false, "error": "Failed returning results"}

Hi al i still getting this error and can't resolve it. This is the latest error log i get only in the couchpotato log and not in the error log that keeps empty,hope someone can help me out with this. Running this on zfsguru/freebsd. 06-07 15:24:38 INFO [ couchpotato.core.loader] Loaded core: dow...
by ikkeenjij36
02 Nov 2013 11:42
Forum: Support
Topic: movie didn't add properly?
Replies: 6
Views: 3610

Re: movie didn't add properly?

Hi thanks for the help
after replacing the db at all places where there was a db it fanally works how it supposed to do,thanks again for youre help.
by ikkeenjij36
01 Nov 2013 18:10
Forum: Hardware
Topic: DIY NAS
Replies: 4
Views: 8064

DIY NAS

Hi all i've got it running on this machine Powered by ZFSguru version 0.2.0-beta8 Running official system image 9.1-006 featuring FreeBSD 9.1-RELEASE-p4 with ZFS v28. Running Root-on-ZFS distribution. Hardware 64-bit quad core AMD Phenom(tm) II X4 955 Processor - Running at 3200 MHz ( scales from 80...
by ikkeenjij36
01 Nov 2013 17:23
Forum: Support
Topic: movie didn't add properly?
Replies: 6
Views: 3610

Re: movie didn't add properly?

and some more error: 11-01 16:20:07 ERROR [ couchpotato.core.event] Error in event "profile.default", that wasn't caught: Traceback (most recent call last): File "/OPSLAG/zfsguru/services/9.1-006/sabnzbdplus/data/couchpotato/couchpotato/core/event.py", line 12, in runHandler retu...
by ikkeenjij36
01 Nov 2013 17:21
Forum: Support
Topic: movie didn't add properly?
Replies: 6
Views: 3610

Re: movie didn't add properly?

after a restart of cp and want to ad a movie a can't add quality it leaves empty here's the error log: 11-01 16:20:07 ERROR [ couchpotato.api] Failed doing api request "movie.add": Traceback (most recent call last): File "/OPSLAG/zfsguru/services/9.1-006/sabnzbdplus/data/couchpotato/c...
by ikkeenjij36
01 Nov 2013 16:54
Forum: Support
Topic: movie didn't add properly?
Replies: 6
Views: 3610

Re: movie didn't add properly?

If i try to stop couchpotato by cli with this command:service couchpotato onestop i get back : [root@zfsguru /home/ssh]# service couchpotato onestop CouchPotato's settings file does not exist. Try starting CouchPotato, as this sh ould create the file. While i can login the webpage of cp? replaced th...
by ikkeenjij36
31 Oct 2013 19:56
Forum: Support
Topic: movie didn't add properly?
Replies: 6
Views: 3610

movie didn't add properly?

hi all,i get this message when i want to add a movie,it will find the movies i search for but then get this message:movie didn't add properly. Don't know how to solve this? This is the error log thath comes with it. 10-31 18:51:59 ERROR [ couchpotato.core.event] Error in event "app.load", ...
by ikkeenjij36
29 Sep 2013 01:06
Forum: Support
Topic: help to renew database
Replies: 11
Views: 3338

Re: help to renew database

This is not normal behaviour. There must be some elevated user that allows you to delete files. Is there a way you can see the owner of the database file? sorry bin sick for a while. still no solution to replace the .db though stil getting permission denied by all progs like putty/bitvise ssh and s...
by ikkeenjij36
23 Sep 2013 00:08
Forum: Support
Topic: help to renew database
Replies: 11
Views: 3338

Re: help to renew database

Hi using the name and pass as used to login to my server
Not su or admin or root user
Doesn't matter what program i use or if cp is running or stopped it doesn't work,not with winscp or bitvise.
Logging in with ssh name and pass
by ikkeenjij36
22 Sep 2013 20:52
Forum: Support
Topic: help to renew database
Replies: 11
Views: 3338

Re: help to renew database

Hi there after stopping and getting confirmation in the shell that cp was stopped i still can't get permission to acces/remove the old .db I will putt the log from cp: 09-22 18:44:47 ERROR [ couchpotato.core.event] Error in event "profile.default", that wasn't caught: Traceback (most recen...
by ikkeenjij36
15 Sep 2013 00:06
Forum: Support
Topic: help to renew database
Replies: 11
Views: 3338

Re: help to renew database

i tried with winscp but i got a permission denied back so i can't transfer anything :(
by ikkeenjij36
15 Sep 2013 00:00
Forum: Support
Topic: help to renew database
Replies: 11
Views: 3338

Re: help to renew database

sorry,could ive me the commands to replace the db?
by ikkeenjij36
14 Sep 2013 23:59
Forum: Support
Topic: help to renew database
Replies: 11
Views: 3338

Re: help to renew database

i need to delete the current one and build a fresh one
by ikkeenjij36
14 Sep 2013 22:22
Forum: Support
Topic: help to renew database
Replies: 11
Views: 3338

help to renew database

hi all after an hdd crash had to reinstall my server and though also couchpotato. I know with the version i have built in my server packacge i have to delete my db and enter a fresh/empty one but i don't now how to do it on a easy way . I can connect to server by ssh but i'm searching for a easyier ...
by ikkeenjij36
25 Aug 2013 15:58
Forum: Support
Topic: cp not working right
Replies: 6
Views: 4356

Re: cp not working right

Ok tried and learned from moving the .db from cp and restarted and it worked,sorry for being dumb and dumber :angel:
by ikkeenjij36
25 Aug 2013 15:24
Forum: Support
Topic: cp not working right
Replies: 6
Views: 4356

Re: cp not working right

hi there got the same issue again on an other machine set up clean,again no kind of database in there? Please give me a short how to change the db in linux commands? This is the error log:08-25 09:07:48 ERROR Uncaught exception GET /api/d3e6619c03a045059768cfdaec72c685/movie.add/?t=sqFmFa23&iden...
by ikkeenjij36
30 Jul 2013 18:46
Forum: Support
Topic: cp not working right
Replies: 6
Views: 4356

Re: cp not working right

btw I tried removing the couchpotato.db but it did not help. logs of when trying to store movie data: 07-30 12:00:25 ERROR [ couchpotato.core.event] Error in event "profile.default", that wasn't caught: Traceback (most recent call last): File "/systempool/zfsguru/services/9.1-006/sabn...
by ikkeenjij36
29 Jul 2013 23:56
Forum: Support
Topic: cp not working right
Replies: 6
Views: 4356

cp not working right

Hi there all,just installed latest cp but it's not working right. When i start to search for a movie it can find it but when i click to add it to my wanted list the spinner keeps spinning for all time. I also noticed when i trie to add a quality profile it doesn't get saved and therefore i can't fil...

Go to advanced search