Search found 28 matches

by darksupernova
04 Mar 2017 14:54
Forum: Support
Topic: settings.conf being wiped repeatedly
Replies: 4
Views: 2325

Re: settings.conf being wiped repeatedly

Hi Clinton,

Thanks for taking a look. I've got a backup now so I'll monitor it and see how it goes.

Best,

Max
by darksupernova
03 Mar 2017 12:23
Forum: Support
Topic: settings.conf being wiped repeatedly
Replies: 4
Views: 2325

Re: settings.conf being wiped repeatedly

Hi Clinton, Hope you're well! Not to my knowledge and nothing to see in the event log, all other apps are working as expected. Here are the logs: http://pastebin.com/BRWr43ZP http://pastebin.com/pmTMa9FR Thanks for your help - I've made a backup of the settings file so if it happens again I should j...
by darksupernova
02 Mar 2017 12:47
Forum: Support
Topic: settings.conf being wiped repeatedly
Replies: 4
Views: 2325

settings.conf being wiped repeatedly

Hello, Twice in the past month couchpotato has failed to launch. Upon opening the settings.conf I saw that the file was completely empty, just filled with spaces, no actually text. I had been running from source for years so wondered if perhaps something from a configuration standpoint had been mess...
by darksupernova
08 Mar 2016 22:24
Forum: Support
Topic: CP no longer snatching
Replies: 8
Views: 4681

Re: CP no longer snatching

I'm running from source on windows, will try installing the update and see how i get on - nothing else has worked yet
by darksupernova
26 Feb 2016 21:08
Forum: Support
Topic: CP no longer snatching
Replies: 8
Views: 4681

CP no longer snatching

Hi Guys, Had posted in another thread, but now think this is wider. CP doesnt seem to be snatching anything for me. I'm not sure where to start finding out why, I have double and tripple checked settings but no luck. After reading a lot of other posts I have tweaked and tweaked to no avail... heres ...
by darksupernova
26 Feb 2016 20:46
Forum: Support
Topic: CouchPotato + Usenet-Crawler issues
Replies: 8
Views: 5540

Re: CouchPotato + Usenet-Crawler issues

so happy someone else is having this issue - nothing is being grabbed from usenet-crawler and I've been pulling my hair out trying to work out why... last resort was to come here... hope someone can help!
by darksupernova
04 Mar 2015 13:08
Forum: General Discussion
Topic: Delete file of lesser quality
Replies: 2
Views: 2190

Re: Delete file of lesser quality

Hi Clinton,

Thank you for your reply.
You are quite correct, the filenames will be different given the change in quality. A cleanup function sounds like its on the right track - I'll go and have a look on Github.

Any other ideas are greatly appreciated.

Thanks,

Max
by darksupernova
04 Mar 2015 10:13
Forum: General Discussion
Topic: Delete file of lesser quality
Replies: 2
Views: 2190

Delete file of lesser quality

Morning all, I have CP set to scan for DVD and 720p qualities. It is set to search for 720p first, and stop if it finds something. Failing 720p, it will download DVD quality, but keep looking for 720p until it becomes available. For the most part this works great, I usually get a DVD copy that I wat...
by darksupernova
20 May 2014 09:05
Forum: Support
Topic: [Solved] Not loading properly - tried reinstall
Replies: 24
Views: 13082

Re: [Solved] Not loading properly - tried reinstall

Thank you for sharing but it appeared that the upgrade to Windows 8.1 had broken the pywin install. Reinstalling this, even though it was already installed, fixed my issues.
by darksupernova
29 Mar 2014 12:17
Forum: FAQ
Topic: HOWTO: Run CouchPotatoServer as a Service on Windows
Replies: 6
Views: 44753

Re: HOWTO: Run CouchPotatoServer as a Service on Windows

If I run the batch file everything works, but if I ask the system to run it, nothing happens... Maybe there are some weird permission issues? Well I've been playing around with it and it suddenly started working. Not sure which bit fixed it, but using the task scheduler and a batch file now. Thank y...
by darksupernova
28 Mar 2014 11:17
Forum: FAQ
Topic: HOWTO: Run CouchPotatoServer as a Service on Windows
Replies: 6
Views: 44753

Re: HOWTO: Run CouchPotatoServer as a Service on Windows

Thank you for your response - Ill try it now.
by darksupernova
27 Mar 2014 18:14
Forum: FAQ
Topic: HOWTO: Run CouchPotatoServer as a Service on Windows
Replies: 6
Views: 44753

Re: HOWTO: Run CouchPotatoServer as a Service on Windows

Hi, Thank you for this guide but I cannot seem to get it to work! I have followed everything correctly, to double check I created a shortcut with the following target: C:\CouchPotato\CouchPotato.py --data_dir "c:\ProgramData\CouchPotato" --config_file "c:\ProgramData\CouchPotato\setti...
by darksupernova
28 Feb 2014 10:29
Forum: Development
Topic: Adding (tv) series support to CP (looking for python devs)
Replies: 96
Views: 128711

Re: Adding (tv) series support to CP (looking for python dev

Hi guys, Just wanna pitch in and say that there is quite a lot of interest in this around the net and amongst people I know. I have been keeping an eye on this thread and eagerly waiting as the alternative product drives me nuts sometimes. Especially when adding old TV shows, it says its grabbed the...
by darksupernova
17 Jan 2014 11:23
Forum: Support
Topic: Run Renamer AND sab sorting?
Replies: 1
Views: 2061

Run Renamer AND sab sorting?

Hi guys, Been doing a lot of reading across the forums about renaming and the consensus is that you turn off sab sorting and use CP renamer. This works fine if CP is your only method of downloading movies, but occasionally I like to send movies directly to sab and want to have these correctly sorted...
by darksupernova
17 Jan 2014 11:12
Forum: Support
Topic: [Solved] Not loading properly - tried reinstall
Replies: 24
Views: 13082

Re: Not loading properly - tried reinstall

Hi All,

Thank you for your help so far. As far as the OP goes, this is now resolved. The solution was to install and use the python version which is actually a lot easier to do than I had first thought. Anyone thinking of trying this, there are plenty of guides out there, just follow step by step.
by darksupernova
11 Jan 2014 12:55
Forum: Support
Topic: [Solved] Not loading properly - tried reinstall
Replies: 24
Views: 13082

Re: Not loading properly - tried reinstall

Hi Guys,

Not getting any response from Git. :(

CP has stopped retrying failed downloads as well not, before it would try another release until it worked. Any suggestions?
by darksupernova
07 Jan 2014 17:32
Forum: Support
Topic: [Solved] Not loading properly - tried reinstall
Replies: 24
Views: 13082

Re: Not loading properly - tried reinstall

Can you post this on GitHub issues? I don't know what else to suggest, so hopefully someone on GitHub will have some more ideas. https://github.com/RuudBurger/CouchPotatoServer/issues Thank you for coming back to me, I have created the thread on Git: https://github.com/RuudBurger/CouchPotatoServer/...
by darksupernova
05 Jan 2014 00:55
Forum: Support
Topic: [Solved] Not loading properly - tried reinstall
Replies: 24
Views: 13082

Re: Not loading properly - tried reinstall

'Everyone' was not in the security list so I added it to the base dir and pushed it down to the child dir's however this does not seemed to have helped but thank you for the idea! 01-04 23:51:51 ERROR [chpotato.core.plugins.log] API log: {'line': u'440', 'message': u"chrome 31: \nUncaught TypeE...
by darksupernova
04 Jan 2014 23:48
Forum: Support
Topic: [Solved] Not loading properly - tried reinstall
Replies: 24
Views: 13082

Re: Not loading properly - tried reinstall

Still suffering from this. Sometimes things just won't load. For example I could click on settings and the page just turns black, I will need to click 2-3 more times for the page to open. Sometimes if I click refresh chrome will just come back and say the page cant be found. Seen these two errors - ...

Go to advanced search