.orig.nfo files left over despite cleanup enabled

Get help with Couchpotato
Bento
Junior Member
Posts: 2
Joined: 31 Jul 2012 08:59
Contact:
Status: Offline

.orig.nfo files left over despite cleanup enabled

Postby Bento » 31 Jul 2012 09:06

CouchPotato V2 is running fine. Downloading, renaming, and moving to the right folder. The problem is these random .orig.nfo files that are also moved to my movie folder. This despite having "Cleanup leftover files after successful rename" ticked.

Image

Any suggestions?

User avatar
clinton.hall
Moderator
Posts: 9224
Joined: 28 Jun 2012 12:55
Has thanked: 94 times
Been thanked: 465 times
Contact:
Status: Offline

RE: .orig.nfo files left over despite cleanup enabled

Postby clinton.hall » 31 Jul 2012 11:37

Bento wrote:CouchPotato V2 is running fine. Downloading, renaming, and moving to the right folder. The problem is these random .orig.nfo files that are also moved to my movie folder. This despite having "Cleanup leftover files after successful rename" ticked.

Image

Any suggestions?


Tick the option for advanced settings, then ensure the option for "Rename original .nfo file" is turned off (un tick it).

The renaming method you have shown is the default if this option is enabled.

Bento
Junior Member
Posts: 2
Joined: 31 Jul 2012 08:59
Contact:
Status: Offline

RE: .orig.nfo files left over despite cleanup enabled

Postby Bento » 06 Aug 2012 04:40

clinton.hall wrote:
Bento wrote:CouchPotato V2 is running fine. Downloading, renaming, and moving to the right folder. The problem is these random .orig.nfo files that are also moved to my movie folder. This despite having "Cleanup leftover files after successful rename" ticked.

Image

Any suggestions?


Tick the option for advanced settings, then ensure the option for "Rename original .nfo file" is turned off (un tick it).

The renaming method you have shown is the default if this option is enabled.


Great, this did it - thanks!

Not sure why this is an advanced option though. Should be disabled by default.


Return to “Support”